Get in touch
Back
Downtime

Texas Divorce Toolkit Workshops are Inaccessible

Started 30 Sep at 04:48pm CDT, resolved 30 Sep at 05:20pm CDT.

Resolved

The workshop website issues have been resolved, and all workshops are now accessible. We appreciate your patience.

Posted 30 Sep at 05:20pm CDT.
Updated

The technical issues are working toward resolution, and we continue to monitor the workshops' website to make the the fix hols for our customers.

Posted 30 Sep at 05:11pm CDT.
Updated

Unfortunately, https://texas-divorce-toolkit.mykajabi.com is now also unavailable. We are working with the providers to restore service, and we apologize for the inconvenience. Please continue to check this page for status updates.

Posted 30 Sep at 04:58pm CDT.
Updated

The primary domain remains unavailable. If you can wait to access the workshops, we advise that you do so in order to reduce any potential frustration for our users. If you must access a workshop for a time-sensitive issue, please use this link: https://texas-divorce-toolkit.mykajabi.com

Posted 30 Sep at 04:55pm CDT.
Updated

The workshops may be accessible at their alternative URL: https://texas-divorce-toolkit.mykajabi.com.

Cloudflare services appear to be involved in this outage, and the primary URL for our workshops (https://workshops.texasdivorcetoolkit.com) remains unavailable at this time.

Posted 30 Sep at 04:52pm CDT.
Created

The service provider where we host our workshops is experiencing a technical problem and all workshops are offline. We are monitoring the issue and working with the provider. We apologize for the inconvenience, and we'll keep this page updated as the issue works towards resolution.

Posted 30 Sep at 04:48pm CDT.